请选择 进入手机版 | 继续访问电脑版

查看: 7552|回复: 21

[工具/软件] 竟然google+在D2上也不能用

[复制链接]

该用户从未签到

发表于 2013-5-1 02:04 来自手机 | 显示全部楼层 |阅读模式
机友会选手机攻略   |   手机价格速查   |  手机屏幕PPI速查
入手D2后已经发现好几个程序不兼容,电子市场显示无法在该设备安装。看来华为的兼容性有待提高啊
回复

使用道具 举报

该用户从未签到

发表于 2013-5-1 06:29 来自手机 | 显示全部楼层
ROOT后,就好用了
回复 支持 反对

使用道具 举报

该用户从未签到

 楼主| 发表于 2013-5-1 06:55 来自手机 | 显示全部楼层
576625459 发表于 2013-5-1 06:29
ROOT后,就好用了

求指导,已经root
回复 支持 反对

使用道具 举报

该用户从未签到

发表于 2013-5-1 13:52 | 显示全部楼层
我用GOOGLE PLAY下载G+,GOOGLE PLAY 明确说明,我的设备和程序不兼容
回复 支持 反对

使用道具 举报

该用户从未签到

 楼主| 发表于 2013-5-1 14:33 | 显示全部楼层
见龙卸甲 发表于 2013-5-1 13:52
我用GOOGLE PLAY下载G+,GOOGLE PLAY 明确说明,我的设备和程序不兼容

我的也是这样
回复 支持 反对

使用道具 举报

该用户从未签到

 楼主| 发表于 2013-5-1 16:24 | 显示全部楼层
听说有个叫LCD density modder 的东西,更改分辨率(DPI?)后可以在google play直接安装,我下载实验了,改成320,重启后机器变软砖了,擦!!!刷机中。。。:@
回复 支持 反对

使用道具 举报

该用户从未签到

发表于 2013-5-2 12:32 | 显示全部楼层
http://jiyouhui.it168.com/thread-57055-1-1.html
可以看我这个帖子,不兼容可以通过直接安装apk或者通过软件修改设备类型安装,部分Google套件还需要add-on。
回复 支持 反对

使用道具 举报

该用户从未签到

 楼主| 发表于 2013-5-2 12:39 | 显示全部楼层
没用的。
google+的apk文件可以直接安装,运行时候就说(大意)版本不匹配无法使用,要求更新,然后就google play不兼容没法更新
回复 支持 反对

使用道具 举报

该用户从未签到

发表于 2013-5-2 13:47 | 显示全部楼层
我的root后可以用
回复 支持 反对

使用道具 举报

该用户从未签到

发表于 2013-5-6 11:37 | 显示全部楼层
是啊,Google+不能用,这个可是谷歌自家的服务,真郁闷呢。
回复 支持 反对

使用道具 举报

该用户从未签到

发表于 2013-5-6 11:38 | 显示全部楼层
凌风起石 发表于 2013-5-2 12:32
http://jiyouhui.it168.com/thread-57055-1-1.html
可以看我这个帖子,不兼容可以通过直接安装apk或者通过 ...

试了,还是不行。
回复 支持 反对

使用道具 举报

该用户从未签到

发表于 2013-5-6 11:39 | 显示全部楼层
qpingj 发表于 2013-5-2 13:47
我的root后可以用

?说说你的详细情况?是最新版GOOGLE+客户端吗?回溯两个版本前的客户端可以用,但最新版不行。
回复 支持 反对

使用道具 举报

该用户从未签到

发表于 2013-5-7 21:47 | 显示全部楼层
G+是肯定可以使用的,安装前先要解决“缺少add on属性”问题
回复 支持 反对

使用道具 举报

该用户从未签到

 楼主| 发表于 2013-5-8 01:11 来自手机 | 显示全部楼层
kenphilips 发表于 2013-5-7 21:47
G+是肯定可以使用的,安装前先要解决“缺少add on属性”问题

直接运行apk是可以完成安装的,并不会出现报错,运行后可以登陆,但是登陆后提示版本要更新,功能无法使用
回复 支持 反对

使用道具 举报

该用户从未签到

发表于 2013-5-8 20:44 | 显示全部楼层
刷了EMUI后可以呵
回复 支持 反对

使用道具 举报

该用户从未签到

发表于 2013-5-9 15:56 | 显示全部楼层
kenphilips 发表于 2013-5-7 21:47
G+是肯定可以使用的,安装前先要解决“缺少add on属性”问题

如何解决?我试了7楼提供的方法,还是不行。
回复 支持 反对

使用道具 举报

该用户从未签到

发表于 2013-5-9 15:58 | 显示全部楼层
faint昏倒 发表于 2013-5-8 01:11
直接运行apk是可以完成安装的,并不会出现报错,运行后可以登陆,但是登陆后提示版本要更新,功能无法使用 ...

版本要更新?或许你用的是旧版本的G+客户端吧,我在之前说了,回溯两个版本前的G+之前确实可以用。不过我现在手机上没装。
回复 支持 反对

使用道具 举报

该用户从未签到

发表于 2013-5-9 15:58 | 显示全部楼层
coolcoolblood 发表于 2013-5-8 20:44
刷了EMUI后可以呵

什么意思,大家现在不就用的EMUI吗?
回复 支持 反对

使用道具 举报

该用户从未签到

发表于 2013-5-10 19:12 | 显示全部楼层
与兼容性无关,国行机器都因为GFW,先ROOT,再安装GMS,然后GAE,最后G+。
回复 支持 反对

使用道具 举报

该用户从未签到

 楼主| 发表于 2013-5-13 10:43 | 显示全部楼层
好吧,来总结一下:
什么缺add on,缺gms的的答案,恐怕都是错误的,能想到用google+的人,不会不root,不会没装gms
感觉上,它就是个兼容性问题,如果要用,去网上下载3.3.1.40177215版安装,切记不要升级。这个版本可以用,我是131的rom
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

Archiver|手机版|小黑屋|机友会 ( 北京市公安局海淀分局网监中心备案编号:11010802020118  

GMT+8, 2022-12-3 08:03 , Processed in 0.072123 second(s), 24 queries .

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表